Un fallo en Adobe Flash pone en peligro a los usuarios de Mac OS X(y también de Windows y Linux)

Una vulnerabilidad de Adobe Flash pone en peligro a los usuarios de OS X, Windows y Linux

Siempre se ha dicho que OS X es uno de los sistemas operativos más seguros que podemos utilizar en nuestros ordenadores. En cierto modo es cierto que los ataques de la mayoría de virus y malware no están dirigidos a OS X, pero aún así no podemos estar totalmente tranquilos, ya que sí estamos expuestos y podríamos correr riesgo de ser atacados. Como cualquier otro sistema operativo o software, OS X no es perfecto y un atacante con malas intenciones podría causarnos problemas.

En esta ocasión nos toca hablar de un nuevo fallo de seguridad que ha sido detectado en los Mac con OS X (además de otras plataformas). El fallo de seguridad está localizado en Adobe Flash, un complemente que está instalado en prácticamente todos los ordenadores del mundo. Debido a esta vulnerabilidad, un atacante podría conseguir datos de nuestro navegador web si se lo propusiera.

version-adobe-flash

Las versiones de Adobe Flash afectadas por este agujero de seguridad son todas las posteriores a 14.0.0.125 y esta también está incluida. Desde Adobe recomiendan actualidad a la versión más reciente lo antes posible, ya que este fallo está solucionado y así dejaremos de estar en riesgo.

Adobe recomienda actualizar a la última versión de Flash

Podemos comprobar qué versión de Adobe Flash tenemos instalada desde la propia web de Adobe y, en caso de tener una de las afectadas por el fallo de seguridad, podemos descargar la versión más reciente desde la propia web del desarrollador. Aunque en este caso hablamos de OS X, el problema está presente en el resto de plataformas donde el complemento está disponible, por lo que, en caso de que tengáis algún PC con Windows o Linux, también deberíais actualizarlo.

adobe-flash

No es la primera vez que Adobe es noticia por culpa de un fallo de seguridad en Flash o por problemas de rendimiento causados por este plugin. Steve Jobs se propuso terminar con él y en gran medida hemos visto como su presencia en Internet ha caído bastante. Por desgracia, todavía está presente y para poder acceder correctamente a ciertas páginas web necesitamos tenerlo instalado en nuestro ordenador.

Ya sabes, si tienes una versión afectada por este problema no tardes en actualizarlo, podría sufrir un robo de datos en caso contrario.

Deja un comentario